You are not logged in.

  • Login
Veuillez visiter notre nouveau forum à https://forum.nitrado.net

Veuillez visiter notre nouveau forum à

https://forum.nitrado.net

Dear visitor, welcome to Communauté - Forum Nitrado.net France - Serveurs de Jeux Prépayés. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

croqueur64

Beginner

  • "croqueur64" started this thread

Posts: 12

Thanks: 4

  • Send private message

1

Friday, November 13th 2015, 7:29am

les planetes sont la.. mais pas sur le serveur.

bonjour

probleme pour le demarrage avec les planetes..

il n y a pas les bonnes options de démarrages dans la configuration..



aidez nous svp.

ixckes

Beginner

Posts: 3

Thanks: 2

  • Send private message

2

Friday, November 13th 2015, 11:25am

A mon avis cela ne vient pas de Nitrado, mais peut-être de la version serveur qui n'est pas encore à jour.
à confirmer de la part de Nitrado, parce qu'en général Nitrado est très réactif à ce niveau.

escro

Beginner

Posts: 1

  • Send private message

3

Friday, November 13th 2015, 1:27pm

ouaip même soucie j ai essayé de mettre une map solo sa marche quand je suis seul mes quand on me rejoint le serv plante. et la je peut plus test il y a eu une mise a jours SE de 30 mo. quelqu un a une astuce pour revenir au mise a jours précédente ?

SCHNETZLER

Beginner

Posts: 1

  • Send private message

4

Friday, November 13th 2015, 2:03pm

C'est le cas pour moi aussi, j'ai pris sur un autre hébergeur qui lui est à jour, mais pas d'options pour commencer sur terre, mars ou autre... Est ce que cela ne viendrait pas des serveurs n'étant pas mis à jour sous DirectX 11 certains posts suggérerai que cela proviendrai de cela. Sachant que le contenu planète n'est accessible qu'avec directX11.

Shaw

Retraité - Ex Country Manager

Posts: 989

Location: Barcelone

Occupation: Country Manager France

wcf.user.option.steamUser: http://steamcommunity.com/id/nitradofr

Thanks: 101

  • Send private message

5

Friday, November 13th 2015, 4:37pm

Hey,

Toujours un souci ?
Basile H.
Responsable Nitrado France


http://www.nitrado.fr
Me contacter par email à : contact@nitrado.fr

Posts: 5

Thanks: 2

  • Send private message

6

Friday, November 13th 2015, 5:28pm

Bonjour,

Oui un soucis subsiste il est impossible e sélectionner le type de scénario adéquat au lancement de la partie. J'ai donc fait un test, j'ai créer une marchine virtuelle sous Win8 server, sur la qu'elle j'ai installer et démarrer un serveur, tout c'est bien passé et les planètes étaient fonctionnelles.

Attention il est important de noter que le serveur doit boien être lancer un mode 64 bits, ceci étant rendu nécessaire par l'utilisation exclusive du DX11. Je peut fournir screen et autres fichier de configs si nécessaire

1 registered user thanked already.

Users who thanked for this post:

croqueur64 (13.11.2015)

totoor

Beginner

Posts: 9

  • Send private message

7

Friday, November 13th 2015, 5:35pm

De mon coté, je ne peux même pas sélectionner space engineers dans la liste des jeux disponible pour mon serveur depuis que j'ai désinstallé space pour un autre jeux.

J'ai fais un ticket mais je n'ai pas de réponse pour le moment :'(

Posts: 5

Thanks: 2

  • Send private message

8

Friday, November 13th 2015, 5:37pm

Tu a bien utiliser le "Changer de mod" ?

1 registered user thanked already.

Users who thanked for this post:

totoor (13.11.2015)

croqueur64

Beginner

  • "croqueur64" started this thread

Posts: 12

Thanks: 4

  • Send private message

9

Friday, November 13th 2015, 6:58pm

toujour rien..

que fait le support technique... on a toujours pas les planetes sur nos serveurs !!!

donnez nous au moin des nouvelle sur l'avancement de vos recherches ...

merci.

j'ai aussi envoyé un ticket et un mail pour ce sujet...

Posts: 5

Thanks: 2

  • Send private message

10

Friday, November 13th 2015, 8:04pm

Pourrait-on avoir une estimation de la durée pour que le serveur soit fonctionnel, car c'est tout de même un service payant ?

Posts: 5

Thanks: 2

  • Send private message

11

Friday, November 13th 2015, 8:54pm

Si ceci peut aider certain d'entre vous :


Space Engineers - How To Add Planets To an Existing Save - YouTube

croqueur64

Beginner

  • "croqueur64" started this thread

Posts: 12

Thanks: 4

  • Send private message

12

Friday, November 13th 2015, 9:50pm

merci mais ton lien ne sert que pour les parties en solo.. cela ne fonctionne pas sur un serveur nitrado...

en fait cela marche mais les autres joueurs ne voient pas la planete et elle disparait si tu te déconnecte...

ont a fait l'essais a 2 sur notre serveur...

nous attendons toujour une reponse de l'equipe nitrado !!

Franckb59

Beginner

Posts: 24

Thanks: 2

  • Send private message

13

Saturday, November 14th 2015, 10:13am

salut a tous

toujours le même souci ? pour ma part ça ne fonctionne toujours pas et les ancienne map plante le serveur

les serveur sont ils en "direct x 11" c'est obliger pour avoir les planètes

bon jeux a tous quand cela marchera :-p

Franckb59

Beginner

Posts: 24

Thanks: 2

  • Send private message

14

Saturday, November 14th 2015, 10:17am

salut a tous

toujours le même souci ? pour ma part ça ne fonctionne toujours pas et les ancienne map plante le serveur

les serveur sont ils en "direct x 11" c'est obliger pour avoir les planètes

bon jeux a tous quand cela marchera :-p

ps : pour info on a pas acces au nouveau scenario de demarrage qui inclus les planetes , bizzare non ?

croqueur64

Beginner

  • "croqueur64" started this thread

Posts: 12

Thanks: 4

  • Send private message

15

Saturday, November 14th 2015, 10:56am

solution trouvée !!

pour tous je viens de trouver une solution...

demarrer votre propre serveur avec un scenario easy terre par exemple.

vous jouez 5 minutes et sauvegardez le

vous retrouverez votre sauvegarde dans ce dossier:

C:\Users\utilisateur\AppData\Roaming\SpaceEngineers\Saves

envoyez le sur le serveur avec fizilla en ftp dans le dossier:

spaceengineer_profiles/saves

ensuite dans la config choisissez votre sauvegarde pour le demarrage...

pour moi cela a fonctionné !!!

bonne chance a tous.

ps: une fois apparu dans la base... il faut vite vous creer une salle medicale a votre nom.. et ne pas oublier de mettre les balises et antennes de la base en position ON tout en changeant leurs noms aussi.

en cas de problèmes rejoignez moi sur steam: "croqueur64"

1 registered user thanked already.

Users who thanked for this post:

k8vxs (14.11.2015)

k8vxs

Ex-Staff

Posts: 921

Location: Haut-Rhin

Thanks: 156

  • Send private message

16

Saturday, November 14th 2015, 4:40pm

c'est dispo :thumbup:
Cordialement, | Regards,
K8V
Support | Nitrado France
______________________________________________________________________________________________________________________________________________________________________________________________________

>>Faire un ticket au support<<

Rappel : Le Support FR est bénévole ! L'aide fourni est donc durant notre temps libre

1 registered user thanked already.

Users who thanked for this post:

Franckb59 (15.11.2015)

Franckb59

Beginner

Posts: 24

Thanks: 2

  • Send private message

17

Sunday, November 15th 2015, 9:41am

Merci pour votre reactivité ....

Franckb59

Beginner

Posts: 24

Thanks: 2

  • Send private message

18

Sunday, November 15th 2015, 10:55am

Salut

le serveur plante quand je lance les scénarios des planètes je les ai tous essayé help please ;-)

totoor

Beginner

Posts: 9

  • Send private message

19

Sunday, November 15th 2015, 11:46am

De mon coté même problème que sur les serveurs à map bidouillé.... Tu pop a 2km de la planète, peut importe le vaisseau que tu prend et à par avec le planetary machin, bah tu t'écrase et puis voilà... De plus depuis hier, impossible de créer une nouvelle map, ça restart mais ça ne crée pas de map et donc le serveur ne tourne pas (uniquement avec les versions précédentes de map que j'ai crée en septembre...) Ce qui fait que les vaisseaux ennemis pop et s'écrasent, attrapé par la gravité de la planète, comme si il pleuvait des croiseurs du ciel...

En gros c'est de la poudre aux yeux pour le moment, c'est pas avec un peut de bidouillage que ça va donner des résultats !

Désolé de se ton désagréable mais ça fait quand même 3jours déjà et on n'a rien, un bidouillage qui donne un résultat sans intérêt, autant jouer en solo...

Franckb59

Beginner

Posts: 24

Thanks: 2

  • Send private message

20

Sunday, November 15th 2015, 12:48pm

Salut

effectivement la création des maps plantes

mais est ce un problème avec Nitrado ou le jeux je sais pas trop

mais vu le grand rajout qu il y a eu je pense qu il faudra pas mal de temps pour trouver une stabilité au jeux je ne peux que les féliciter pour ceux qu ils ont fait pour ma part je trouve cela excellent mais il y a un revers le retour des gros bug

bon jeux

Used tags

planetes

wbb.socialBookmark.thread

Rate this thread