You are not logged in.

  • Login

Dear visitor, welcome to Communauté - Forum Nitrado.net France - Serveurs de Jeux Prépayés. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

LuigiG

Beginner

  • "LuigiG" started this thread

Posts: 1

  • Send private message

1

Tuesday, June 13th 2017, 12:00am

Alpha 16

Bonjour et t il possible d'installer l'alpha 16 expérimental sur serveur Nitrado ?


:D

k8vxs

Nitrado France Manager

Posts: 857

Location: Haut-Rhin

Thanks: 128

  • Send private message

2

Tuesday, June 13th 2017, 7:01am

Désolé, seul les versions stable sont installé sur nos serveurs
Cordialement, | Regards,
K8V
Country Manager | Nitrado France
______________________________________________________________________________________________________________________________________________________________________________________________________

>>Faire un ticket au support<<

Rappel : Le Support FR est bénévole ! L'aide fourni est donc durant notre temps libre

Shaw

Retraité - Ex Country Manager

Posts: 1,077

Location: Barcelone

Occupation: Country Manager France

wcf.user.option.steamUser: http://steamcommunity.com/id/nitradofr

Thanks: 100

  • Send private message

3

Tuesday, June 13th 2017, 8:46pm

Bonjour,

On va finalement l'installer :)
Basile H.
Responsable Nitrado France


http://www.nitrado.fr
Me contacter par email à : contact@nitrado.fr

Megazipe

Beginner

Posts: 1

  • Send private message

4

Thursday, June 15th 2017, 2:10am

Nice ! Avez-vous une idée quand elle va être effective?

hlocke

Beginner

Posts: 7

Thanks: 1

  • Send private message

5

Thursday, June 15th 2017, 9:17pm

Excellent tu veux dire! Je me permets de redemander quand vous allez l'installer, pour ne pas que vous nous oubliez ;)

Shaw

Retraité - Ex Country Manager

Posts: 1,077

Location: Barcelone

Occupation: Country Manager France

wcf.user.option.steamUser: http://steamcommunity.com/id/nitradofr

Thanks: 100

  • Send private message

6

Friday, June 16th 2017, 2:15pm

Hey,

Cela viendra ce soir / demain matin.
Basile H.
Responsable Nitrado France


http://www.nitrado.fr
Me contacter par email à : contact@nitrado.fr

1 registered user thanked already.

Users who thanked for this post:

hlocke (16.06.2017)

hlocke

Beginner

Posts: 7

Thanks: 1

  • Send private message

7

Friday, June 16th 2017, 4:34pm

Hey,

vous êtes géniaux! Merci beaucoup!

Shaw

Retraité - Ex Country Manager

Posts: 1,077

Location: Barcelone

Occupation: Country Manager France

wcf.user.option.steamUser: http://steamcommunity.com/id/nitradofr

Thanks: 100

  • Send private message

8

Friday, June 16th 2017, 5:01pm

Déployé ;)
Basile H.
Responsable Nitrado France


http://www.nitrado.fr
Me contacter par email à : contact@nitrado.fr

1 registered user thanked already.

Users who thanked for this post:

xelarah (16.06.2017)

xelarah

Beginner

Posts: 1

  • Send private message

9

Friday, June 16th 2017, 8:56pm

Probléme

Excuser moi, mon serveur expérimental redémarre en boucle avez vous une solutions svp ?

hlocke

Beginner

Posts: 7

Thanks: 1

  • Send private message

10

Saturday, June 17th 2017, 11:41am

Bonjour,

encore merci pour votre réactivité;
J'ai le même soucis que xelarah, le serveur redémarre très régulièrement et n est pas joignable.
De plus, dans la configuration de serveur, certaines options de jeu comme tir amis ne reste pas activées après sauvegarde.
Merci d'avance :)

SteevenRuskoff

Staff Arma 3

Posts: 87

Thanks: 20

  • Send private message

11

Saturday, June 17th 2017, 1:25pm

Bonjour,

Dans votre fichier "serverconfig.xml" modifier EnemySpawnMode et mettez la valeur "True" dedans.

Comme dans ce screen : http://screenshot.nitrado.net/38_1_17-06-2017_13-19-11.png

Dans l'attente d'un retour de votre part.
Cordialement, | Regards,
Steeven Ruskoff

Manager Customer Care Agent (ArmA 3)|PartnerShip| Nitrado France
Faire un ticket au Support >> Support Serveur de jeux | nitrado.net

Rappel :
Le Support FR est bénévole et n'a donc pas que Nitrado comme activité professionnelle

demoonuch67

Beginner

Posts: 1

  • Send private message

12

Saturday, June 17th 2017, 1:36pm

probléme

Bonjour donc j'ai louée un serveur 7 days pour l'alpha16 il se lance sur le pannel web mais une fois que j essaye de me connecter dessus sa me met tout le temps le serveur ne répond pas que faire ?
a oui aussi je n'aarive aps a changer la map elle reste toujour en navez game j'aimerais une random gen est ce que c'est possible?

hlocke

Beginner

Posts: 7

Thanks: 1

  • Send private message

13

Saturday, June 17th 2017, 1:56pm

Bonjour SteevenRuskoff,

j'ai modifié le fichier serverconfig.xml comme tu l'as indiqué, mais le serveur ne répond toujours pas.

Je viens de voir un message automatique Nitrado sur la page du serveur. Je vais essayer de l'appliquer et te tiens au courant

merci :)

hlocke

Beginner

Posts: 7

Thanks: 1

  • Send private message

14

Saturday, June 17th 2017, 2:01pm

J'ai essayé de modifier la valeur de la ligne EnemySpawnMode en true ou false mais rien n'y fait, le problème ne s'est pas résolu.

hlocke

Beginner

Posts: 7

Thanks: 1

  • Send private message

15

Saturday, June 17th 2017, 2:11pm

Ne prenez pas en compte mes derniers messages.
depuis la page du serveur, il me dit que le serveur ne répond pas mais via 7 days to die j'ai pu me connecter.

Merci pour tout!

1 registered user thanked already.

Users who thanked for this post:

Shaw (17.06.2017)

Shaw

Retraité - Ex Country Manager

Posts: 1,077

Location: Barcelone

Occupation: Country Manager France

wcf.user.option.steamUser: http://steamcommunity.com/id/nitradofr

Thanks: 100

  • Send private message

16

Saturday, June 17th 2017, 2:17pm

Super

Bonne nouvelle

Bon jeu
Basile H.
Responsable Nitrado France


http://www.nitrado.fr
Me contacter par email à : contact@nitrado.fr

hlocke

Beginner

Posts: 7

Thanks: 1

  • Send private message

17

Saturday, June 17th 2017, 2:28pm

Merci ^^... mais je vais devenir pénible avec tous mes messages :)
J'ai lancé le serveur, nickel.

J'ai déco et prévenu mes camarades survivants que ça fonctionnait... et entre temps je ne voyais plus le serveur.
En revenant dans le fichier serverconfig, je me suis rendu compte que la ligne EnemySpawnMode était revenu à 0.

Je reteste de la remettre en "True" mais avez-vous une solution pour que le serverconfig ne se réinitialise pas?

Shaw

Retraité - Ex Country Manager

Posts: 1,077

Location: Barcelone

Occupation: Country Manager France

wcf.user.option.steamUser: http://steamcommunity.com/id/nitradofr

Thanks: 100

  • Send private message

18

Sunday, June 18th 2017, 10:26am

Hey,

On vient d'ajouter le réglage dans l'interface, il faut le modifier après avoir arrêté son serveur.
Sauvegarder et redémarrer
Basile H.
Responsable Nitrado France


http://www.nitrado.fr
Me contacter par email à : contact@nitrado.fr

Kyojo

Beginner

Posts: 1

  • Send private message

19

Wednesday, June 28th 2017, 6:17pm

Edit : problème régler.

This post has been edited 1 times, last edit by "Kyojo" (Jun 29th 2017, 7:56am)


1 user apart from you is browsing this thread:

wbb.index.usersOnline.detail

Similar threads

wbb.socialBookmark.thread

Rate this thread