You are not logged in.

  • Login
Veuillez visiter notre nouveau forum à https://forum.nitrado.net

Veuillez visiter notre nouveau forum à

https://forum.nitrado.net

Washon

Trainee

  • "Washon" started this thread

Posts: 29

Thanks: 21

  • Send private message

1

Saturday, July 8th 2017, 3:30pm

[Résolu] ServerSettings.ini et interface Nitrado/Settings/General

Bonjour,
après quelques tests serveur arrêté,
il semble que la modification directe du fichier ServerSettings.ini ne soit pas prise en compte par l'interface web Settings/General (au moins pour les paramètres visibles sur cette dernière).

Et donc,
- toute modif dans le fichier ini n'est pas reflétée dans l'interface après actualisation de la page.
- au re-démarrage du serveur les dernières valeurs en cours dans l'interface Settings/General écraseront les valeurs des paramètres correspondant dans le fichier ServerSettings.ini .

Rien de bien méchant, mais c'est vrai que pour faire plusieurs tests de valeurs il faut jongler entre interface et édition directe.
Dommage que, comme dans d'autres de vos interfaces, cette dernière n'aille pas lire à chaque actualisation les valeurs qu'elle est censée gérer dans les fichiers ini adéquats :D ...

This post has been edited 1 times, last edit by "Washon" (Jul 9th 2017, 12:03am)


k8vxs

Ex-Staff

Posts: 921

Location: Haut-Rhin

Thanks: 156

  • Send private message

2

Saturday, July 8th 2017, 3:36pm

Si tu n'es pas en "Expert mode" il faut savoir que les réglages via le panel sont toujours prioritaire
Cordialement, | Regards,
K8V
Support | Nitrado France
______________________________________________________________________________________________________________________________________________________________________________________________________

>>Faire un ticket au support<<

Rappel : Le Support FR est bénévole ! L'aide fourni est donc durant notre temps libre

Washon

Trainee

  • "Washon" started this thread

Posts: 29

Thanks: 21

  • Send private message

3

Saturday, July 8th 2017, 10:44pm

Merci pour ta réponse k8vxs,

J'ai peut-être un problème avec mon navigateur un peu trop tweaké/gaté, du coup pourrais tu m'indiquer à quel endroit je dois préciser le passage en expert mode sur l'interface pour Conan stp ?

Je te remercie ;)

k8vxs

Ex-Staff

Posts: 921

Location: Haut-Rhin

Thanks: 156

  • Send private message

4

Saturday, July 8th 2017, 11:44pm

Oups désolé,
Je n'avais pas vu que tu étais sur Conan (les fichier de réglage son identique a Ark)

Sur Conan il n'y a pas de mode expert,
Mais tu devrais pouvoir trouver tous les réglages dont tu as besoin dans les paramètres généraux sur le panel :P
Cordialement, | Regards,
K8V
Support | Nitrado France
______________________________________________________________________________________________________________________________________________________________________________________________________

>>Faire un ticket au support<<

Rappel : Le Support FR est bénévole ! L'aide fourni est donc durant notre temps libre

Washon

Trainee

  • "Washon" started this thread

Posts: 29

Thanks: 21

  • Send private message

5

Sunday, July 9th 2017, 12:02am

Entendu,
je continuerai pour l'instant en jonglant avec les 2 méthodes.

Merci pour ta réponse ;)
Marqué comme résolu.

Pour le lecteur qui passe :

L'interface de gestion de Conan Exiles ne disposant pas d'une édition en "mode Expert" (édition&sauvegarde directe des fichiers de paramètres) et ce, serveur "arrêté" :
- Les paramètres 'visibles' dans l'interface web [Settings/Général] sont modifiables "uniquement" à partir de cette interface.
- Tous les autres paramètres doivent être édités directement par le biais du navigateur de fichiers ou toute autre méthode d'édition via ftp etc...

This post has been edited 3 times, last edit by "Washon" (Jul 9th 2017, 12:22am)


3 registered users thanked already.

Users who thanked for this post:

k8vxs (09.07.2017), MitsuTV (10.07.2017), Shaw (13.07.2017)

wbb.socialBookmark.thread

Rate this thread