You are not logged in.

  • Login
Veuillez visiter notre nouveau forum à https://forum.nitrado.net

Veuillez visiter notre nouveau forum à

https://forum.nitrado.net

Dear visitor, welcome to Communauté - Forum Nitrado.net France - Serveurs de Jeux Prépayés. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

dukenuken

Beginner

  • "dukenuken" started this thread

Posts: 3

  • Send private message

1

Friday, February 1st 2019, 7:37pm

mise à jour d'un serveur

Bonjour, j'ai un serveur sur le mod stoneblock 2 en 1.1.1, j'aimerai mettre le serveur à jour vers la 1.4.0 MAIS sans perdre ma progression, est-ce possible ?

merci d'avance pour d’éventuelles réponses

teddyboy89

Country Manager | Staff Support

Posts: 299

Location: France

Occupation: Nitrado Fance

Thanks: 39

  • Send private message

2

Friday, February 1st 2019, 10:48pm

Bonsoir,

Tout nos serveur sont mise à jour automatiquement
Cordialement,


_____________________________

Rappel : Le Support FR est bénévole ! L'aide fourni est donc durant notre temps libre.
>> Faire un ticket au support <<


dukenuken

Beginner

  • "dukenuken" started this thread

Posts: 3

  • Send private message

3

Saturday, February 2nd 2019, 10:48am

bonjour teddy merci pour ta réponse, dans le statut du serveur je suis toujours en ModpackStoneBlock 2 1.1.1
je viens de mettre à jour le mod pack en 1.4.0 et je n'arrive pas à me co sur le serveur :/

This post has been edited 1 times, last edit by "dukenuken" (Feb 2nd 2019, 12:57pm)


teddyboy89

Country Manager | Staff Support

Posts: 299

Location: France

Occupation: Nitrado Fance

Thanks: 39

  • Send private message

4

Saturday, February 2nd 2019, 1:57pm

Quel est votre version du jeu ?
Cordialement,


_____________________________

Rappel : Le Support FR est bénévole ! L'aide fourni est donc durant notre temps libre.
>> Faire un ticket au support <<


dukenuken

Beginner

  • "dukenuken" started this thread

Posts: 3

  • Send private message

5

Saturday, February 2nd 2019, 3:10pm

je suis en 1.1.1 comme mon serveur, j'ai mis en 1.4.0 mais pas possible de me co, j'ai remis en 1.1.1

The-Killian

Staff Support

Posts: 92

Thanks: 19

  • Send private message

6

Sunday, February 3rd 2019, 10:25am

Bonjour,

Il faut se mettre dans la même version que le serveur pour jouer, comme nous avons pas mal de versions de Minecraft avec les modspacks etc... cela peut prendre un peu de temps avant de voir une mise à jour sur certains modpack.
Cordialement,




Rappel : Le Support FR est bénévole ! L'aide fourni est donc durant notre temps libre.
>> Faire un ticket au support <<

1 user apart from you is browsing this thread:

wbb.index.usersOnline.detail

wbb.socialBookmark.thread

Rate this thread