You are not logged in.

  • Login
Veuillez visiter notre nouveau forum à https://forum.nitrado.net

Veuillez visiter notre nouveau forum à

https://forum.nitrado.net

Enzo56

Beginner

  • "Enzo56" started this thread

Posts: 6

  • Send private message

1

Monday, May 12th 2014, 5:34am

Probleme installation Map

salut a tous voila j'ai louer un serveur ultimate arma 3 le probleme c'est que c'est pour altis,jaimerai pouvoir jouer a une map que jai creer moi meme qui n'as pas rapport avec altis c'est une map militaire avec QG tout sa on est 15 a jouer et depuis cette nuit je m'arrache le peu de cheveux quil me reste,me suis je tromper ou c'est avec Filezila qu'il faut voir sa,si oui comment installer ma map (les mod je sais installer pas de soucis) je veux juste installler ma map que jai dans mon editeur qui est save dans mon serveur que jai louer

Cordialement

Onimeno

Trainee

Posts: 56

Location: Flogny la chapelle

  • Send private message

2

Monday, May 12th 2014, 7:35am

Lut enzo ta map c'est un fichier mission.sqm qui ce met ic => /arma3/MPMissions/Altis_Life.Altis voila tous puis une fois mis , restart serv et voila !!!
Rejoins nous sur Team MS-13 FR Only Altis Life +18 By Oni !!

Cordialement Onimeno

Enzo56

Beginner

  • "Enzo56" started this thread

Posts: 6

  • Send private message

3

Monday, May 12th 2014, 8:18am

Merci Onimeno c'est gentil d'avoir pris le temps de me guider mais en fait sa va rester du altis life la map nn? parce que moi la map que je cherche a installer c'est une militaire du genre une base,des ennemie que je gere avec zeus avec mes amis et je pense pas que en faisant sa cela remplace radicalement le altis life je crois que jaurai pas du souscrire pour le altis mais le probleme sur le vanilla il ya que Stratis avec sa mission de "fuite" lol je suis desolé d'etre un peu lourd mais jai cherche toute la nuit jen peut plus je tiens plus en tou cas si tu repond je te remercie d'avance.sinon tanpis pour moi! tchao ;)

Onimeno

Trainee

Posts: 56

Location: Flogny la chapelle

  • Send private message

4

Monday, May 12th 2014, 8:35am

Ben alors test de remplacer le jeux via ton panel nitrado , tu reinstale le jeux vanilla de arma 3
Rejoins nous sur Team MS-13 FR Only Altis Life +18 By Oni !!

Cordialement Onimeno

ludo51

Intermediate

Posts: 167

Thanks: 10

  • Send private message

5

Monday, May 12th 2014, 9:04am

tu instal arma 3 sur le serveur ensuite avec filzilla tu met ta mission pbo dans mission mp
ensuite dans config server tu met le nom de la mission

// MISSIONS CYCLE
class Missions {
class ARMA3 {
template = serveur12%2e13.Altis;
difficulty = "Regular";
};
};


j ai moi ausi un serveur arma 3 avec mes propres missions sa marche tres bien

Enzo56

Beginner

  • "Enzo56" started this thread

Posts: 6

  • Send private message

6

Monday, May 12th 2014, 9:31am

merci a vous deux mais la procedure pour installer arma 3 sur le serveur je fais comment? (ta vu je suis nul c'est la fatigue surtout) et pour le fichier server.cfg je met a la suite ou jefface et remplace par celui de ma map. et derniere question toi Ludo tu a mis sur arma 3 vanilla ou altis? parce que jai remplacer le fichier mission sqm comme on ma dis mais le soucis c'est que maintenant il me dis que je suis pas whitelister quand je me co et que jai pas lautorisation du slot (surement des reste de altis) apres jvous embete plus.

ludo51

Intermediate

Posts: 167

Thanks: 10

  • Send private message

7

Monday, May 12th 2014, 9:50am

pour l instal d arma tu va dans changer de jeu et tu a la liste dont arma 3

ludo51

Intermediate

Posts: 167

Thanks: 10

  • Send private message

8

Monday, May 12th 2014, 9:52am

ensuite dans config tu remplace la mission exemple escape altis par ta mission

Enzo56

Beginner

  • "Enzo56" started this thread

Posts: 6

  • Send private message

9

Monday, May 12th 2014, 11:18am

C'EST BON SA MARCHE JE VOUS REMERCIE DU FOND DU COEUR bonne journée!!! :)

ludo51

Intermediate

Posts: 167

Thanks: 10

  • Send private message

10

Monday, May 12th 2014, 12:38pm

super c est quoi ton serveur que j i fasse un tour

le miens c est team 12.13

Enzo56

Beginner

  • "Enzo56" started this thread

Posts: 6

  • Send private message

11

Tuesday, May 13th 2014, 3:17am

dernier soucis ( sa aurai ete trop beau sinon) quand je met dans ma ligne de commande le : @enzo et que je fais un redemarrage la le serveur ne souvre plus aurai je oublier de faire une manip? ps : jai bien telecharger tout mes mods dans ce fichier avec filezilia,sa pas de probleme mais il lance pas le serveur a moins qui prennet en compte les 17 mods et mettent enormement de temps ducoup sa je sais pas..

Enzo56

Beginner

  • "Enzo56" started this thread

Posts: 6

  • Send private message

12

Tuesday, May 13th 2014, 3:20am

quand j'enleve mon fichier @mod il ya plus de soucis mais quand je le remet il met "demarré' mais jai pas mes slots de dispo..une idée? ;)

perle33440

Ex Responsable Support

Posts: 413

Location: bordeaux

Occupation: amp

Thanks: 21

  • Send private message

13

Monday, May 26th 2014, 11:19pm

Regarde dans tes fichiers config, si tu as bien tes slots dans les réglages.
Les femmes qui cherchent à être l'égale de l'homme manquent d'ambition!

Twitter: Perle Nitrado Fr

Similar threads

Used tags

FPenzo

wbb.socialBookmark.thread

Rate this thread