You are not logged in.

  • Login
Veuillez visiter notre nouveau forum à https://forum.nitrado.net

Veuillez visiter notre nouveau forum à

https://forum.nitrado.net

Dear visitor, welcome to Communauté - Forum Nitrado.net France - Serveurs de Jeux Prépayés. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Patmol

Beginner

  • "Patmol" started this thread

Posts: 2

Thanks: 1

  • Send private message

1

Sunday, March 29th 2015, 6:57pm

Serveur Reign of kings invisible depuis sa création ...

Bonjour,

j'ai déjà envoyé un ticket au support mais je préfère insister car nous avons perdu pas mal de joueurs dû a ce problème.

Le premier jour a sa création , notre serveur fonctionnait parfaitement , nous avons même accueilli presque 30 joueurs le soir même , ce qui était super.

Malheureusement le lendemain , le serveur était invisible pour tout le monde dans le lobby serveur , seul l'entrée de l'adresse ip nous permettait de rentrer dessus.

Depuis quelques jours , le problème n'a pas été réglé , après avoir envoyé un ticket au support , j'ai reçu cette réponse :

Quoted

La difficulté actuelle est que, malheureusement le serveur de jeu après une période, déconnecte du serveur maître. Ceci est causé par le manque de liaison IP, ce que nous avons amélioré temporairement. Ainsi, le serveur de jeu est affiché en permanence dans la liste de serveur, il est nécessaire que les développeurs du jeu rectifie cela. Nous espérons que cela se feras rapidement et nous nous excusons pour la gêne occasionnée.
Je veux bien vous croire mais est ce normal que ça n'arrive qu'a notre serveur ? (en fouillant sur le net , je me suis aperçu que ça arrivait a d'autres personnes aussi sur Nitrado)

Les autres serveurs que j'ai testé , des serveurs FR pour la plupart fonctionne très bien , et n'ont aucun problème de ce coté la

A ce que je croit , les développeurs ne vont pas se bouger pour améliorer leur réseaux IP juste pour vous.

Merci d'avance si vous avez une solution , et n'hésitez pas a répondre si vous avez le même problème.

Pat

Acv3noM

Beginner

Posts: 1

  • Send private message

2

Monday, March 30th 2015, 12:59am

Serveur Reign of kings invisible depuis sa création

Salut, Up ! j'ai exactement le même problème, possibilité de se connecter via l'adresse IP mais il n’apparaît pas du tous dans la liste des serveur, c'est vraiment un gros problème.. le serveur a tous juste quelque heurs et c'est embêtent de tomber sur se genre de problème lorsque l'on s'attend a quelque chose d'opérationnelle X(

Split-12

Beginner

Posts: 8

  • Send private message

3

Monday, April 6th 2015, 5:56pm

UP Même soucis, je suis content d'avoir pris uniquement 3 jours je vais changer d’hébergeur si le problème persiste.

Patmol

Beginner

  • "Patmol" started this thread

Posts: 2

Thanks: 1

  • Send private message

4

Monday, April 6th 2015, 11:01pm

Bonjour,

Merci de vos réponses , donc je vois bien que le problème se situe chez Nitrado et je vois bien qu'ils n'ont strictement rien a faire de cela , ils ont eu leur argent , remettons la faute sur le développeur du jeu , ça sera plus facile.

Merci Nitrado pour les 30 jours dans le vent (je suppose qu'un remboursement n'est pas possible) et pour votre magnifique silence (après plus d'une semaine , pas une seul réponse , surement la faute des développeurs du jeux...)

1 registered user thanked already.

Users who thanked for this post:

Ragnar2 (18.08.2016)

Shaw

Retraité - Ex Country Manager

Posts: 989

Location: Barcelone

Occupation: Country Manager France

wcf.user.option.steamUser: http://steamcommunity.com/id/nitradofr

Thanks: 101

  • Send private message

5

Tuesday, April 7th 2015, 4:29pm

Bonjour,

Le problème vient et des développeurs et de notre côté. Ils doivent modifier une partie de leur code source pour vraiment lister sans souci vos serveurs ;)
Basile H.
Responsable Nitrado France


http://www.nitrado.fr
Me contacter par email à : contact@nitrado.fr

Phoenix48

Beginner

Posts: 3

  • Send private message

6

Friday, May 1st 2015, 4:46pm

le soucis c'est que on est le 1 mai et toujours pas de changement

Shaw

Retraité - Ex Country Manager

Posts: 989

Location: Barcelone

Occupation: Country Manager France

wcf.user.option.steamUser: http://steamcommunity.com/id/nitradofr

Thanks: 101

  • Send private message

7

Monday, May 4th 2015, 1:26am

Pourtant si ;)

Réinstalle ton serveur et ça devrait le faire
Basile H.
Responsable Nitrado France


http://www.nitrado.fr
Me contacter par email à : contact@nitrado.fr

brun289

Beginner

Posts: 1

  • Send private message

8

Friday, July 22nd 2016, 5:35pm

On est en juillet 2016 et j'ai le même problème.


Comment le résoudre ?

Similar threads

Used tags

reign of kings

wbb.socialBookmark.thread

Rate this thread