You are not logged in.

  • Login
Veuillez visiter notre nouveau forum à https://forum.nitrado.net

Veuillez visiter notre nouveau forum à

https://forum.nitrado.net

Dear visitor, welcome to Communauté - Forum Nitrado.net France - Serveurs de Jeux Prépayés. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

KaNeiGe

Beginner

  • "KaNeiGe" started this thread

Posts: 3

  • Send private message

1

Sunday, August 16th 2015, 10:33am

Suppression des Alpha Raptors sur mon serveur

Bonjour !

J'ai vu ceci dans le patch note 196: Ajout d'une option serveur pour désactiver un type de dinosaure Alpha.

Je souhaiterai désactiver les alpha raptors, ou tous les alphas sur mon serveur Nitrado.

Comment faire??

D'avance merci!!

KaNeiGe

wppex

Beginner

Posts: 5

Thanks: 2

  • Send private message

2

Sunday, August 16th 2015, 7:22pm

Il te faut éditer ton Game.ini (/shootergame/saved/windowserver/game.ini)
et ajouter ces lignes :


[/script/shootergame.shootergamemode]
NPCReplacements=(FromClassName="MegaRaptor_Character_BP_C",ToClassName="")
NPCReplacements=(FromClassName="MegaCarno_Character_BP_C",ToClassName="")
NPCReplacements=(FromClassName="MegaRex_Character_BP_C",ToClassName="")


note : sur la description ci-dessus on remplace les alphas (FromClassName="xxxx") par rien (ToClassName="")

tu peux aussi remplacer les alphas par un autre type de dino : exemple dessous avec un Dodo

NPCReplacements=(FromClassName="MegaRaptor_Character_BP_C",ToClassName="Dodo_Character_BP_C")

[i]-prends garde a desactiver l'option "reglage moteur" proposée par Nitrado sinon ton game.ini sera effacé.


EDIT: les alphas déjà spawnés sur ton serveur resterons, il te faudra les tuer en entrant dans la console en cours de jeu
et taper les commandes les unes après les autres:[/i]
enablecheats TonMotDePasseRccon
admincheat DestroyAll MegaRaptor_Character_BP_C
admincheat DestroyAll MegaCarno_Character_BP_C
admincheat DestroyAll MegaRex_Character_BP_C

This post has been edited 3 times, last edit by "wppex" (Aug 16th 2015, 7:38pm)


1 registered user thanked already.

Users who thanked for this post:

Shaw (17.08.2015)

KaNeiGe

Beginner

  • "KaNeiGe" started this thread

Posts: 3

  • Send private message

3

Monday, August 17th 2015, 10:41am

Bonjour, et merci pour cette réponse !

Il me manquait les _C pour les commandes admin.

Cependant, un problème persiste: je n'ai pas pu installer FileZilla (adware dans l'executable dl chez SF). Je ne peux donc pas modifier game.ini :(

Dans l'onglet "Moteur" de l'interface web Nitrado, il y'a un moyen de règler le spawn rate. Sauriez vous comment règler celui des MegaRaptor sur 0?

Je ne suis pas certain de la syntaxe. Dans Custom dois je écrire "MegaRaptor" ou "MegaRaptor_Character_BP_C" ? Et quelles valeurs dois-je entrer?

Merci pour votre aide !!

wppex

Beginner

Posts: 5

Thanks: 2

  • Send private message

4

Monday, August 17th 2015, 1:15pm

filezilla est optionnel , tu peux éditer tes fichiers .ini en passant par l'explorateur de fichiers de Nitrado (onglet Serveur - navigateur de fichiers ) ouvrir : Arkse/shootergame/saved/config/windowserver/game.ini

Pour l'option fournie par Nitrado , je ne suis pas sur , je pense qu'il faut entrer "MegaRaptor" quand aux valeurs 0.0 et 0% devraient être les bonnes

KaNeiGe

Beginner

  • "KaNeiGe" started this thread

Posts: 3

  • Send private message

5

Tuesday, August 25th 2015, 9:56am

Bonjour !

Je reviens car mon problème persiste :(

J'ai écrit les 3 lignes dans game.ini, et j'ai désactivé l'option "Moteur de Jeu"

Cependant, à chaque redémarrage du serveur, game.ini est réinitialisé, et il y'a à nouveau des Alphas sur le serv.
Comment faire pour que mon édition de game.ini persiste ?

Encore merci pour votre aide précieuse !

kiranor

Beginner

Posts: 1

  • Send private message

6

Wednesday, September 9th 2015, 9:39pm

meme probleme que toi on est que 2 sur mon serveur (vu qu on veu joueur comme ca :p) et les mega nous defonce et le fichier ce reinit .... :/

Shaw

Retraité - Ex Country Manager

Posts: 989

Location: Barcelone

Occupation: Country Manager France

wcf.user.option.steamUser: http://steamcommunity.com/id/nitradofr

Thanks: 101

  • Send private message

7

Friday, September 11th 2015, 10:59am

Hey,

L'option que tu modifies dans le game.ini est disponible sur l'interface web ou non ?
Basile H.
Responsable Nitrado France


http://www.nitrado.fr
Me contacter par email à : contact@nitrado.fr

Similar threads

wbb.socialBookmark.thread

Rate this thread