You are not logged in.

  • Login
Veuillez visiter notre nouveau forum à https://forum.nitrado.net

Veuillez visiter notre nouveau forum à

https://forum.nitrado.net

Dear visitor, welcome to Communauté - Forum Nitrado.net France - Serveurs de Jeux Prépayés. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Luxioz

Beginner

  • "Luxioz" started this thread

Posts: 2

Thanks: 1

  • Send private message

1

Saturday, April 30th 2016, 12:46am

BatllEye PublicVariable Restriction#0 Quand j'installe l'infiSTAR

Bonjour, il a quelques mois de cela j'avais commander un serveur Nitrado et j'avais mis l'infiSTAR, tout marchais parfaitement.
Il a un peu moins d'une semaine j'ai relouer un serveur je met la version traduite de SealDrop et je la modifie tout marche pour le mieux et là ce soir j'installe l'infiSTAR et quand je me connecte j'ai l'erreur suivante : BatllEye PublicVariable Restriction#0 puis je suis éjecté de la partie. J'avais eu la même erreur la semaine dernière quand j'ai installer l'infiSTAR du coup j’avais dû réinstaller le serveur.

J'aimerais donc savoir comment régler l'erreur.

Cordialement,

Luxioz :)

k8vxs

Ex-Staff

Posts: 921

Location: Haut-Rhin

Thanks: 156

  • Send private message

2

Saturday, April 30th 2016, 2:42am

Hey,

Désactive battleye
Qui est inutile si tu mets l'infistar ^^
Cordialement, | Regards,
K8V
Support | Nitrado France
______________________________________________________________________________________________________________________________________________________________________________________________________

>>Faire un ticket au support<<

Rappel : Le Support FR est bénévole ! L'aide fourni est donc durant notre temps libre

83jules

Beginner

Posts: 6

Thanks: 2

  • Send private message

3

Thursday, May 5th 2016, 11:15am

Réponse

J'ai eu le même probléme et figure toi que tu dois allé dans config puis
batteleye voici la parcour à faire (/arma3/config/battleye)

Pour enlevé publicvariableval.txt,publicvariable.txt,setvariableval.txt,setvariable.txt

Par la suite redermare ton serveur et tu n'aura plus ce probléme



Cordialement

1 registered user thanked already.

Users who thanked for this post:

k8vxs (05.05.2016)

G3notYp3

Beginner

Posts: 14

Location: Liège, Belgique

Occupation: Web Master

  • Send private message

4

Friday, September 16th 2016, 10:52am

Hey,

Désactive battleye
Qui est inutile si tu mets l'infistar ^^
Bonjour,

Je ne suis pas d'accord avec toi, infiSTAR n'est pas un anti-hack mais un admin tools, c'est-à-dire que ça ne fait que donner des options supplémentaires aux administrateurs. Sa réputation d'anti-hack tient dans le fait qu'on peut très facilement configurer et rajouter des vérifications concernant diverses choses mais tout cela est envoyé au BattlEye de ton serveur grâce aux filtres, la preuve, si tu désactives BattlEye et que tu règles la sécurité d'infiSTAR au maximum, tu pourras avoir pleins d'hackeurs que personne ne se fera bannir.
Si ce sujet est une question, alors ce que je dis est la solution.

wbb.socialBookmark.thread

Rate this thread