You are not logged in.

  • Login

Dear visitor, welcome to Communauté - Forum Nitrado.net France - Serveurs de Jeux Prépayés. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

hainychou

Beginner

  • "hainychou" started this thread

Posts: 4

  • Send private message

1

Tuesday, June 27th 2017, 2:10am

Le serveur ne répond pas

Bonjour, il y a peu j'ai pris un serveur exile et après un restart pour l'installation d'un mod, le serveur ne répond pas, cela fait donc que je ne peux me connecter dessus, que puis-je faire ?

Enoli4z

Trainee

Posts: 35

Location: Limousin

Occupation: Logistique

wcf.user.option.steamUser: http://steamcommunity.com/profiles/76561197986733791

Thanks: 5

  • Send private message

2

Tuesday, June 27th 2017, 9:51am

salut , fait un ticket au service support .
A tu installé des mod ?
Modifiés des fichiers ?
Donne nous plus d'infos .
Merci

hainychou

Beginner

  • "hainychou" started this thread

Posts: 4

  • Send private message

3

Tuesday, June 27th 2017, 4:46pm

Je l'ai dis qu'après un restart pour l'installation d'un mod ça a fais cela, j'ai fais un ticket et il s'avere qu'il manque des fichiers ... alors ou sont il passé ? puisque moi je n'ai fait que rajouter ...

MitsuTV

Beginner

Posts: 13

wcf.user.option.steamUser: http://steamcommunity.com/profiles/76561198003048909/

Thanks: 7

  • Send private message

4

Tuesday, June 27th 2017, 11:35pm

Salut!
L'installation de mod Arma est assez sensible, une petite erreur et le serveur ne démarre pas, sans trop donner de raison.
Tu as installé quel mod?
Tu as modifié quoi comme fichier (tu as fais quel changements/ajouts sur quel pbo)?
As-tu fais une sauvegarde des fichiers avant de les modifier, pour pouvoir "reset" tes changements au cas ou?
Si c'est un simple ajout de dossier/fichier, est ce que ça marche si tu le retire?

Donnes quelques info précises pour qu'on essaye de t'aider, mais si tu es vraiment bloqué a cause de ton installation de mod, je te suggère une réinstallation du jeu sur le serveur (via le web panel) si tu n'as pas fais une backup de tes fichiers avant de les modifier.

Tiens nous au courant!++

This post has been edited 1 times, last edit by "MitsuTV" (Jun 28th 2017, 12:55am)


hainychou

Beginner

  • "hainychou" started this thread

Posts: 4

  • Send private message

5

Wednesday, June 28th 2017, 3:40am

ho je sais bien que c'est assez sensible, le mod que j'essaie d'installer est "ExAd core" . J'avais fait une save des fichier modifié (avant bien entendu) mais même en le mettant a nouveau, le serveur ne répond plus ...
J'ai fais une reinstallation du serveur mais même resultat ...
Après le fichier pbo modifié est exile altis + rajout du pbo "ExAd core".

Edit : Alors après désinstallation et réinstallation totale du serveur, j'ai essayé de remettre le mod "ExAd core" en vérifiant bien si je n'ai pas fait d'erreur . La j'essaie et .... TADAAA il essaie de se co dessus, sauf que cette fois c'est battleye qui me kick . A priori cela fonctionnerais, sauf que je n'arrive pas à mettre les exceptions de battleye, ce qui fait qu'il m’éjecte donc ... !

voici ce qu'il dit : il est impossible de jouer modifier cette mission elle repose sur du contenu telechargeable qui a été supprimé, exile client

This post has been edited 3 times, last edit by "hainychou" (Jun 28th 2017, 6:05am)


k8vxs

Nitrado France Manager

Posts: 801

Location: Haut-Rhin

Thanks: 135

  • Send private message

6

Wednesday, June 28th 2017, 3:56pm

Cordialement, | Regards,
K8V
Country Manager | Nitrado France
______________________________________________________________________________________________________________________________________________________________________________________________________

>>Faire un ticket au support<<

Rappel : Le Support FR est bénévole ! L'aide fourni est donc durant notre temps libre

1 registered user thanked already.

Users who thanked for this post:

hainychou (30.06.2017)

MitsuTV

Beginner

Posts: 13

wcf.user.option.steamUser: http://steamcommunity.com/profiles/76561198003048909/

Thanks: 7

  • Send private message

7

Thursday, June 29th 2017, 4:24am

oui effectivement, si tu en arrives a l’étape des exceptions battleye, c'est que ça semble bon au niveau de ton install de ExAd ;)
au cas ou, voici un lien pour te faciliter la modification du script.txt
BatleEye Filters Tool

1 registered user thanked already.

Users who thanked for this post:

hainychou (30.06.2017)

hainychou

Beginner

  • "hainychou" started this thread

Posts: 4

  • Send private message

8

Friday, June 30th 2017, 7:23pm

Merci a vous, pour l'instant concernant Battleye, je l'ai desactivé, mais j'ai un petit soucis, peut être arriverez vous a m'aider, J'ai installé DMS, Exad core, et j'aimerais installer occupation(qui va avec DMS) sauf que j'installe, ya pas de soucis mais les bots qui sont censé spawn dans les ville ne spawn pas ... d'ou pourrais venir le soucis ?

MitsuTV

Beginner

Posts: 13

wcf.user.option.steamUser: http://steamcommunity.com/profiles/76561198003048909/

Thanks: 7

  • Send private message

9

Tuesday, July 4th 2017, 4:35pm

Occupation places: Roaming Ai not spawning in cites/towns - Third Party Mods - Exile Mod
d'apres ce thread sur le forum Exile, il y aurait plusieurs raisons possibles :

-faible fps, le spawning peut etre limité en fonction de tes fps (min fps setting dans le fichier de config).
-as-tu un autre mod avec des IA ? ça se trouve tu atteins la limite d'IA présente sur ton serveur, tu peux la modifier dans les fichiers de tes missions logiquement (max AI count) ou desactiver les autres mods avec IA et voir ce qui se passe.
-certains mods font spawn les IA en fonction du nombre de joueurs sur le serveur.

Similar threads

wbb.socialBookmark.thread

Rate this thread