You are not logged in.

  • Login

Dear visitor, welcome to Communauté - Forum Nitrado.net France - Serveurs de Jeux Prépayés. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Sin74

Beginner

  • "Sin74" started this thread

Posts: 3

  • Send private message

1

Thursday, July 20th 2017, 10:48am

Reset heure/jour du serveur.

Bonjour,

J'ai un problème avec mon serveur, tout les jours le serveur repart jour 1 00h00 (et non pas jour 1 08h00 comme à l'initialisation du serveur). Malgrès tout les perso gardent leur xp, les containers lootés restent vide, et le terraforming ne bouge pas.
Cependant c'est ennuyeux car ça bloque tout ce qui est basé sur la durée (repousse des arbres, champs qui n'avancent pas, et même le respawn des sleepers dans les zones fouillées ...).
J'ai tenté la commande "sa" et reboot mais ca ne corrige pas le problème (j'ai également désactivé le reboot auto des 4h du mat' mais sans succès).

Pour info le pb se produit entre 3H30 du matin et 10H, les derniers a deco à 3h30 sont jours XX le premier a se co (généralement vers 10h) serveur jours 1 à 00h00.

J'ai pris un serveur a chaque Alpha et c'est bien la première fois que je me retrouve devant ce cas de figure.

Si quelqu'un a une idée :)

Merci d'avance

@+

k8vxs

Nitrado France Manager

Posts: 798

Location: Haut-Rhin

Thanks: 132

  • Send private message

2

Thursday, July 20th 2017, 6:23pm

Déjà traité :P
Problème de texture
Cordialement, | Regards,
K8V
Country Manager | Nitrado France
______________________________________________________________________________________________________________________________________________________________________________________________________

>>Faire un ticket au support<<

Rappel : Le Support FR est bénévole ! L'aide fourni est donc durant notre temps libre

Sin74

Beginner

  • "Sin74" started this thread

Posts: 3

  • Send private message

3

Thursday, July 20th 2017, 8:17pm

MErci pour la reponse , cependant je n'ai pas de pb de texture, et la commande sa ( ou saveworld, ou les deux c'est pareil) me marque que le monde est sauvegardé. par contre le serveur reprend quand meme au jour 1 passé 4h du mat' (en journée meme s'il n'y a personne le compteur de jour fonctionne correctement).
Et ce qui est différent c'est que le serveur ne reprend pas jour 1 à 8h00 (etat initial d'un serveur) mais bien jour 1 a 00h00).

This post has been edited 1 times, last edit by "Sin74" (Jul 20th 2017, 9:14pm)


k8vxs

Nitrado France Manager

Posts: 798

Location: Haut-Rhin

Thanks: 132

  • Send private message

4

Friday, July 21st 2017, 10:55am

Le mieux est de post sur l'autre post
La personne pourrais te répondre plus clairement sur ce quel a fait :P
Cordialement, | Regards,
K8V
Country Manager | Nitrado France
______________________________________________________________________________________________________________________________________________________________________________________________________

>>Faire un ticket au support<<

Rappel : Le Support FR est bénévole ! L'aide fourni est donc durant notre temps libre

Sin74

Beginner

  • "Sin74" started this thread

Posts: 3

  • Send private message

5

Friday, July 21st 2017, 11:42am

La solution donné dans l'autre post ne fonctionne pas , et le problème est légèrement different.

Je vais me debrouiller et si je trouve la solution j'en ferai part...

@+

Bigdara

Beginner

Posts: 5

  • Send private message

6

Friday, July 21st 2017, 4:20pm

J'ai le même soucis que toi j'arrive a recup la bonne heure après une restauration de sauvegarde mais cela n'est pas très pratique

This post has been edited 1 times, last edit by "Bigdara" (Jul 21st 2017, 5:08pm)


AlucardTS

Beginner

Posts: 4

Thanks: 1

  • Send private message

7

Sunday, July 23rd 2017, 4:35pm

Pb résolu ça vient de la vm Nitrado.
J'ai repris un serveur ( je suis un ami de Sin74) et transférée la sauvegarde.
Depuis plus de souci les jours s’écoulent normalement.
Sachant qu'un uninstall/reinstall ne suffit pas , il a vraiment fallu que l'on change de VM.

Donc en cas de souci de ce genre il faut faire un ticket support en demandant la recréation de machine ( et bien sur avoir fait un backup des données).

En espérant avoir été clair,

@+

Ps y'a plus qu'a faire une demande de refund pour le compte de Sin74 puisque desomrais le serveur est sur mon compte. Y'a til une procedure a suivre pour ca ?

Bigdara

Beginner

Posts: 5

  • Send private message

8

Sunday, July 30th 2017, 10:47am

Pour ma part le problème est revenu, tout c'est bien passer jusqu'au jour 6 pour reset au jour 1.

J'ai remarquer que le reset correspondait a la sauvegarde du serveur.

Celle qui est dans la section restaurer la sauvegarde. d’ailleurs je n'arrive pas a faire une sauvegarde manuelle du serveur (y a t-il une commande particulière a faire)

k8vxs

Nitrado France Manager

Posts: 798

Location: Haut-Rhin

Thanks: 132

  • Send private message

9

Sunday, July 30th 2017, 11:14am

Regarde ici : Problème de texture
Cordialement, | Regards,
K8V
Country Manager | Nitrado France
______________________________________________________________________________________________________________________________________________________________________________________________________

>>Faire un ticket au support<<

Rappel : Le Support FR est bénévole ! L'aide fourni est donc durant notre temps libre

Similar threads

wbb.socialBookmark.thread

Rate this thread