You are not logged in.

  • Login
Veuillez visiter notre nouveau forum à https://forum.nitrado.net

Veuillez visiter notre nouveau forum à

https://forum.nitrado.net

Dear visitor, welcome to Communauté - Forum Nitrado.net France - Serveurs de Jeux Prépayés. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Karegann

Beginner

  • "Karegann" started this thread

Posts: 4

  • Send private message

1

Friday, November 1st 2013, 6:39pm

Epoch Taviana bug ?

Bonjour, bonsoir à tous
J'ai récemment voulu tester le mod epoch avec la map Taviana, mais quand je lance le serveur avec la map : 10000 de ping, et impossible de le rejoindre, en gros, le serveur se ferme aussitot.
Merci

Shaw

Retraité - Ex Country Manager

Posts: 989

Location: Barcelone

Occupation: Country Manager France

wcf.user.option.steamUser: http://steamcommunity.com/id/nitradofr

Thanks: 101

  • Send private message

2

Friday, November 1st 2013, 8:28pm

C'est toi qui a envoyé un ticket aujourd'hui concernant cette map ?
Basile H.
Responsable Nitrado France


http://www.nitrado.fr
Me contacter par email à : contact@nitrado.fr

Karegann

Beginner

  • "Karegann" started this thread

Posts: 4

  • Send private message

3

Friday, November 1st 2013, 11:23pm

Oui, pourquoi ?

Shaw

Retraité - Ex Country Manager

Posts: 989

Location: Barcelone

Occupation: Country Manager France

wcf.user.option.steamUser: http://steamcommunity.com/id/nitradofr

Thanks: 101

  • Send private message

4

Saturday, November 2nd 2013, 1:42pm

On t'a répondu avec une solution
Basile H.
Responsable Nitrado France


http://www.nitrado.fr
Me contacter par email à : contact@nitrado.fr

Similar threads

wbb.socialBookmark.thread

Rate this thread